Project Inquiry

    The more information you provide, the better we’ll understand your project and find the right solutions for you. If you want to share a document or talk to a live person, email us at hello@gravitatedesign.com or give us a call at 888.217.9502. Talk to you soon!

    • This field is for validation purposes and should be left unchanged.

    Recently, there was Heartbleed and POODLE—and now Karthikeyan Bhargavan and the mitLS team has discovered yet another SSL vulnerability. This has been labeled the FREAK Attack and it allows data to be intercepted even when connected via HTTPS when certain SSL ciphers are available. Most web browsers are affected, but there is only vulnerability if the web host is using certain RSA_EXPORT cipher suites for the SSL (CVE-2015-0204). Gravitate hosting environments do not use these ciphers. To test your site, input your website address into this SSL FREAK vulnerability tester.

    Tester:  https://tools.keycdn.com/freak

    More Information: https://freakattack.com